เสร็จสิ้น จัดเรียงตาม
Switches-Hubs ZyXel ไซเซล
:
ModelXGS1930-28HPProduct name24-port GbE Smart Managed PoE Switch with 4 SFP+ UplinkSwitch classSmart ManagedTotal port count28100/1000 Mbps2410 Gigabit SFP+4PoE ports24Total PoE budget (watts)375High power PoE 802.3atYesSwitching capacity (Gbps)128Forwarding rate (Mpps)95.2Packet buffer (byte)1.5 MMAC address table16 KL3 forwarding tableMax. 512 IPv4 entries; Max. 512 IPv6 entriesRouting table32IP interface (IPv4/IPv6)32/32Flash/RAM32 MB/512 MBInput voltage100 - 240 V AC, 50/60 HzMax. power con
Switches-Hubs
:
BrandRuijieModelRG-S5750C-28SFP4XS-HGE RJ45 port8 ComboGE SFP port2810GE SFP+ port4Card slot2Card type1-port QSFP+ dedicated stack cardSwitching capacity216 GbpsForwarding rate162 MppsMAC table size64,000ARP table size20,000Jumbo frame9216 BytesPacket buffer32MbitETH management port1Console port (RJ45)1Console port (Mini USB)1USB 2.0 port1CPU1GHz qual-core processorDimensions(WxDxH)440 X 300 X 44mmweight4.2kgWarranty3 Year
Switches-Hubs ZyXel ไซเซล
:
ModelXGS1930-28Product name24-port GbE Smart Managed Switch with 4 SFP+ UplinkSwitch classSmart ManagedTotal port count28100/1000 Mbps2410 Gigabit SFP+4PoE ports-Total PoE budget (watts)-High power PoE 802.3at-Switching capacity (Gbps)128Forwarding rate (Mpps)95.2Packet buffer (byte)1.5 MMAC address table16 KL3 forwarding tableMax. 512 IPv4 entries; Max. 512 IPv6 entriesRouting table32IP interface (IPv4/IPv6)32/32Flash/RAM32 MB/512 MBInput voltage100 - 240 V AC, 50/60 HzMax. power consumption (watt)24.6Dimensions (WxDxH)(mm/in.)441 x 270 x 44/17.36 x 10.63 x 1.73Weight (kg/lb.)3.4/7.5Warranty3 Year
Switches-Hubs ZyXel ไซเซล
:
Model XGS1930-28HP Product name 24-port GbE Smart Managed PoE Switch with 4 SFP+ Uplink Switch class Smart Managed Total port count 28 100/1000 Mbps 24 10 Gigabit SFP+ 4 PoE ports 24 Total PoE budget (Watts) 375 High power PoE 802.3at Yes Switching capacity (Gbps) 128 Forwarding rate (Mpps) 95.2 IP interface (IPv4/IPv6) 32/32 Flash/RAM 32 MB/512 MB Dimensions (WxDxH) (mm) 441 x 330 x 44 Weight (kg/lb.) 4.6/10.14 Warranty 3 Year https://www.zyxel.com/th/th/pr
Switches-Hubs Cisco ซิลโก้
:
SKU C9300X-24Y-M Brand Cisco Catalyst Name 24-port SFP28 Fiber switch I/O Ports and Slots 24x 1/10/25G SFP28 Fiber PoE Port None Mounting and enclosure 1U Rack Mount Throughput 1488 Mpps Switch Capacity 2000 Gbps MAC address table size 32K Power Consumption Idle: 139.6 WMax: 243.7 W Management – Managed via Cisco Meraki Dashboard– Zero-touch remote provisioning (no staging needed)– Basic configuration capability via local management page– Detailed historical per-port and per-client usage statistics– Operating System, device, and hostname fingerprinting– Automatic firmware upgrades with scheduling control– SNMP and SYSLOG support for integration with other network management solutions Dimension 4.4 x 44.5 x 52.6cm Weight 7.35 kg Warranty Hardware Limited Lifetime
Switches-Hubs ZyXel ไซเซล
:
Model XGS1930-28 Product name 24-port GbE Smart Managed Switch with 4 SFP+ Uplink Switch class Smart Managed Total port count 28 100/1000 Mbps 24 10 Gigabit SFP+ 4 PoE ports - Total PoE budget (Watts) - Switching capacity (Gbps) 128 Forwarding rate (Mpps) 95.2 IP interface (IPv4/IPv6) 32/32 Flash/RAM 32 MB/512 MB Dimensions (WxDxH) (mm) 441 x 270 x 44 Weight (kg/lb.) 3.4/7.5 Warranty 3 Year https://www.zyxel.com/th/th/products_services/24-48-port-GbE-Smart-Managed-Switch-with-4-SFP--Uplink-XGS1930-Series/specifications
Switches-Hubs ZyXel ไซเซล
:
28 Port Switch 24x Gigabit Copper and 4x10G SFP
มาปุ้บ บอกปั้บ กับ
Priceza Rewards
มาปุ้บ บอกปั้บ กับ
Priceza Rewards
ร้าน kapnetwork
฿1,390
ขายเเล้ว 1
ในประเทศ
Switches-Hubs ZyXel ไซเซล
:
28 Port PoE Switch 24x Gigabit PoE and 4x10G SFP 375 Watt PoE
สินค้าอื่นๆ
:
ร้าน mingxiu1v th
฿27,082
Switches-Hubs
:
Name (JL815A) Switch “Aruba” Instant On 1830 48G 4SFP 370W Sw (24 x 10/100/1000, 24 x 10/100/1000 PoE+, 4 x SFP) Ports 24 x 10/100/1000 Mb/s Gigabit Ethernet (RJ45) PoE 24 x 10/100/1000 Mb/s Gigabit Ethernet (RJ45) 4 x 10/100/1000 Mb/s Gigabit SFP Layer Services Supported Layer 2 Support MAC Address Table Size 16K Processor and Memory 800 MHz Cortex A9 Single-Core, 512 MB RAM, 256 MB Flash Memory, 1.5MB Buffer Throuhput 77.37 Mpps Switching capacity 104 Gb/s PoE capability 370 W Management features Supports Mobile App & Cloud Management Power Internal 100 to 240 VAC, 50 / 60 Hz at 2.6 to 5.2 A Dimensions 17.4 x 13.8 x 1.7″ / 443 x 351 x 43.9 mm Weight 10.89 lb / 4.94 kg Warranty Limited Lifetime
Network Component อื่นๆ
:
28x SFP ports SFP 100 1000M ports 8 combo 10 100 1000 BASE T ports 4 1G 10G SFP BASE X ports 2 extension slots 2 modular power slots required to purchase at least 1 power module
Network Component อื่นๆ
:
52-Port,10/100/1000 Mbps,24x POE,4x SFP,Managed Switch on Local Web UI
ร้าน ทรัพย์ปรีชา CCTV Shop
฿7,955
ขายเเล้ว 1
ในประเทศ
ร้านค้าทางการ
Network Component อื่นๆ Mikrotik
:
ร้าน Vnix Group Mallใน ShopeeMall : Mikrotik XS+DA0001 SFP/SFP+/SFP28 1/10/25G direct attach cable 1m คุณสมบัติ - ความยาวสายเคเบิล 1ม. - อัตราข้อมูล 1กรัม / 10กรัม / 25กรัม Warranty : 1 Year นโยบายการคืนสินค้า : – สินค้า By Order ที่ต้องสั่งเข้าทางบริษัทฯไม่รับเปลี่ยน/คืนทุกกรณี – การคืนสินค้าต้องมีสภาพใหม่ ไม่ถูกแกะใช้และไม่มีการเปิดกล่องและหรือวัสดุที่ห่อหุ้มภายในหรือนอกชำรุดฉีกขาด และต้องคืนภายใน 7 วันนับตั้งแต่วันที่ลูกค้าเซ็นรับพัสดุกับขนส่ง – ทางบริษัทฯ ขอสงวนสิทธิ์ไม่รับเปลี่ยนคืนกรณีใช้งานสินค้าไม่ได้ โดยใช้ผิดวิธีหรือข้ามยี่ห้อสินค้า หมายเหตุ : – ลูกค้าโปรดถ่ายวิดีโอขณะเปิดพัสดุและตรวจสอบสินค้าด้านในอย่างละเอียด เพื่อใช้เป็นหลักฐานในกรณีที่มีปัญหา ต้องเป็นคลิปวิดีโอต่อเนื่องกันเท่านั้น – หากไม่มีวิดีโอเป็นหลักฐานทางบริษัทฯขอสงวนสิทธิ์ไม่รับผิดชอบในทุกกรณี – ทางบริษัทฯ ขอสงวนสิทธิ์ในการเปลี่ยนแปลงราคาและโปรโมชั่นโดยไม่แจ้งให้ทราบล่วงหน้า – ทางบริษัทฯ ขอสงวนสิทธิ์ในการไม่รับผิดชอบใดๆ อันเนื่องจากข้อผิดพลาดทางการพิมพ์ (ผิด/ตก) – เงื่อนไขเป็นตามที่บริษัทฯกำหนด
฿1,400
5.0
(3)
จังหวัดสมุทรปราการ
Cable
:
ร้าน Gigalight Store
฿1,050
ต่างประเทศ
ร้านค้าทางการ
Cable Mikrotik
:
ร้าน Vnix Group Mallใน ShopeeMall : Mikrotik XS+31LC10D โมดูล SFP/SFP+/SFP28 1/10/25G SM 10 กม. 1310 นาโนเมตร คุณสมบัติ - ตัวเชื่อมต่อ: Dual LC UPC - อัตราการส่งข้อมูล : 1G / 10G / 25G - ระยะทาง : 10 กม - รูปแบบ : SFP / SFP+ / SFP28 - โหมด : SM - ความยาวคลื่น : 1310 นาโนเมตร Warranty : 1 Year นโยบายการคืนสินค้า : – สินค้า By Order ที่ต้องสั่งเข้าทางบริษัทฯไม่รับเปลี่ยน/คืนทุกกรณี – การคืนสินค้าต้องมีสภาพใหม่ ไม่ถูกแกะใช้และไม่มีการเปิดกล่องและหรือวัสดุที่ห่อหุ้มภายในหรือนอกชำรุดฉีกขาด และต้องคืนภายใน 7 วันนับตั้งแต่วันที่ลูกค้าเซ็นรับพัสดุกับขนส่ง – ทางบริษัทฯ ขอสงวนสิทธิ์ไม่รับเปลี่ยนคืนกรณีใช้งานสินค้าไม่ได้ โดยใช้ผิดวิธีหรือข้ามยี่ห้อสินค้า หมายเหตุ : – ลูกค้าโปรดถ่ายวิดีโอขณะเปิดพัสดุและตรวจสอบสินค้าด้านในอย่างละเอียด เพื่อใช้เป็นหลักฐานในกรณีที่มีปัญหา ต้องเป็นคลิปวิดีโอต่อเนื่องกันเท่านั้น – หากไม่มีวิดีโอเป็นหลักฐานทางบริษัทฯขอสงวนสิทธิ์ไม่รับผิดชอบในทุกกรณี – ทางบริษัทฯ ขอสงวนสิทธิ์ในการเปลี่ยนแปลงราคาและโปรโมชั่นโดยไม่แจ้งให้ทราบล่วงหน้า – ทางบริษัทฯ ขอสงวนสิทธิ์ในการไม่รับผิดชอบใดๆ อันเนื่องจากข้อผิดพลาดทางการพิมพ์ (ผิด/ตก) – เงื่อนไขเป็นตามที่บริษัทฯกำหนด
฿7,470
จังหวัดสมุทรปราการ
Switches-Hubs
:
ร้าน Vnix Group
ในประเทศ
ร้านค้าทางการ
Cable
:
ร้าน JT-COM Official Storeใน ShopeeMall : ยินดีต้อนรับสู่ร้านค้าอย่างเป็นทางการของ JT-COM! ผลิตภัณฑ์ที่มีคุณภาพสูงและราคาไม่แพงฉันยินดีที่จะจัดหาผลิตภัณฑ์คุณภาพสูงและราคาไม่แพงให้กับคุณ เพื่อให้คุณค้นหาสินค้าที่เหมาะสมในร้านคุณสามารถค้นหาได้อย่างรวดเร็วตามรายการหมวดหมู่ ฉันหวังว่าคุณจะพบผลิตภัณฑ์ที่คุณชื่นชอบขณะเรียกดู เชื่อว่าร้านนี้จะช่วยให้คุณหาชีวิตที่ดีขึ้นได้! หวังว่าคุณจะมีความสุข! หากคุณต้องการขนาดอื่น ๆ โปรดติดต่อลูกค้า! กรุณาฝากข้อความถึงแบรนด์ที่สวิตช์ของคุณเข้ากันได้ เราจะส่งโมดูล SFP ที่เข้ากันได้ตามคำขอของคุณหากไม่มีข้อความเราจะทำให้เข้ากันได้กับ cisco ตามค่าเริ่มต้น เข้ากันได้ของเรา Ubiquiti, QSFPTEK, Mikrotik, เครือข่ายการเปลี่ยนแปลง, Zyxel, Ericsson, Enterasys สำหรับงานเลี้ยง, ผ้า, Mellanox, Alcatel-lucent, แบรนด์ที่กำหนดเอง, Cisco, อาริสต้า, FOUNDRY, TP-link, พันธมิตร, Extreme, Dell Force10, Juniper, ลิงค์ D-Link, Linksys, Netgear, HP, IBM, Intel, Trendnet, สวิตช์เปิด, Dell, เครือข่าย F5, Hirschmann, Moxa, planet, Supermicro, AVAGO, Avaya, Ciena, Finisar, H3C, SMC, Huawei, Aruba รายละเอียดสินค้า ชื่อยี่ห้อ: JT-COM แหล่งกำเนิดสินค้า: CN (แหล่งกำเนิดสินค้า) สายเคเบิ้ลโอนของดาด้า การรับรอง: CE แพ็คเกจ: ใช่ SFP28 สถานะสินค้า: สต็อก หมายเลขรุ่น: JT-DAC-S28 ยาว: 1-2-3-5 ม เข้ากันได้: Cisco-Ubiquiti-Zyxel-Mikrotik ประเภทสายเคเบิล: สายทองแดงทวิแน็กซ์แบบพาสซีฟ อัตราข้อมูลข้อมูล: 25Gbps การเชื่อมต่อ:SFP28 ถึง SFP28 การเชื่อมต่อ:SFP28 ถึง SFP28 AWG: 30-26AWG รับประกัน: 5 ปี ประโยชน์ของผลิตภัณฑ์ ✅โซลูชันทองแดงที่คุ้มค่า ✅โซลูชันพลังงานระบบทั้งหมดต่ำสุด ✅โซลูชัน EMI รวมต่ำสุดของระบบทั้งหมด ✅การออกแบบที่เหมาะสำหรับความสมบูรณ์ของสัญญาณ สิ่งของในบรรจุภัณฑ์: สายเคเบิล DAC SFP ขนาด 1 * 25G เกี่ยวกับการรับประกัน: ✅เรามีการรับประกันสินค้า 5 ปีโปรดมั่นใจในการใช้งาน การจัดส่งโดยประมาณ ภายใน 24 ชั่วโมงในประเทศจีน ✅ หมายเหตุ: ประสิทธิภาพของผู้จัดส่งไม่ได้อยู่ภายใต้การควบคุม / ความรับผิดชอบของผู้ขาย ข้อเสนอแนะ: หากคุณพอใจกับบริการและผลิตภัณฑ์ของเราโปรดให้ 5 ดาว⭐⭐⭐⭐⭐ดีเลยค่ะ ขอบคุณนะคะ! เรียนลูกค้าเมื่อคุณได้รับสินค้าที่ไม่ถูกต้อง / สูญหาย / เสียหายโปรดติดต่อเราได้ทันเวลาส่งรูปถ่ายและวิดีโอของผลิตภัณฑ์ที่ได้รับมาให้เราและเราจะจัดการกับพวกเขาภายใน 3 ชั่วโมง โปรดฝากข้อความถึงเรา ฝ่ายบริการลูกค้าและให้โอกาสเราในการแก้ปัญหา
Switches-Hubs Cisco ซิลโก้
:
ร้าน Ai Network: เป็นสินค้าใหม่ อุปกรณ์ครบกล่อง Detail Cisco Switch SG300-28SFP ขนาด 26 Port SFP ความเร็ว Gigabit , 2 พอร์ท Gigabit Combo RJ45/SFP ควบคุมการทำงานผ่าน Web Ports 26 Port SFP 10/100/1000Mbps + 2 Gigabit Ethernet combo Performance Switching Capacity in Millions of Packets per Second (mpps) (64-byte packets) 41.67 Switching Capacity in Gigabits per Second (Gbps) 56.0 Management Web user interface Built-in web user interface for easy browser-based configuration (HTTP/HTTPS) SNMP SNMP versions 1 and 2c with support for traps SNMP MIBs RFC1213 MIB-2, RFC2863 interface MIB, RFC2665 Ether-like MIB, RFC1493 bridge MIB, RFC2674 extended bridge MIB (P-bridge, Q-bridge), RFC2819 RMON MIB (groups 1, 2, 3, and 9 only), RFC2737 entity MIB, RFC 2618 RADIUS client MIB RMON Embedded RMON software agent supports 4 RMON groups (history, statistics, alarms, and events) for enhanced traffic management, monitoring, and analysis. Firmware upgrade • Web browser upgrade (HTTP) • Trivial File Transfer Protocol (TFTP) upgrade Port mirroring Traffic on a port can be mirrored to another port for analysis with a network analyzer or RMON probe. Other management • RFC854 Telnet (menu-driven configuration) • SSH and Telnet management • SSL security for web user interface • Switch audit log • Dynamic Host Configuration Protocol (DHCP) client • BOOTP • Simple Network Time Protocol (SNTP) • Xmodem upgrade • Cable diagnostics • Ping Security Features IEEE 802.1X 802.1X - RADIUS authentication. MD5 encryption Access control • Filtering: MAC based • MAC source address (SA)/destination address (DA) • IP SA/DA • Ethernet type field • Protocol • TCP/UDP port numbers Availability Link aggregation • Link aggregation using IEEE 802.3ad Link Aggregation Control Protocol (LACP) • Up to 8 ports in up to 8 trunks Storm control Broadcast, multicast, and unknown unicast Spanning Tree IEEE 802.1d Spanning Tree, IEEE 802.1w Rapid Spanning Tree, Fast Linkover IGMP snooping IGMP (version 1 and 2) snooping provides for fast client joins and leaves of multicast streams and limits bandwidth-intensive video traffic to only the requestors. QoS Quality of Service Priority levels 4 hardware queues Scheduling Strict priority and weighted round-robin (WRR) Queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port based; 802.1p VLAN priority based; IPv4/v6 IP precedence/type of service (ToS)/DSCP based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS. Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow based. Congestion avoidance A TCP congestion avoidance algorithm is required to minimize and prevent global TCP loss synchronization. Class of service (CoS) • Port based • 802.1p VLAN priority-based CoS • IPv4 DSCP-based CoS • IPv4 ToS/IP precedence-based CoS Layer 2 Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]), enabled by default 8 instances are supported Multiple Spanning Tree instances using 802.1s (MSTP) Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) ? Up to 8 groups ? Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation VLAN Support for up to 4096 VLANs simultaneously Port-based and 802.1Q tag-based VLANs MAC-based VLAN Management VLAN Private VLAN Edge (PVE), also known as protected ports, with multiple uplinks Guest VLAN Unauthenticated VLAN Dynamic VLAN assignment via Radius server along with 802.1x client authentication CPE VLAN Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Auto voice capabilities deliver network-wide zero touch deployment of voice endpoints and call control devices. Layer 3 IPv4 routing Wirespeed routing of IPv4 packets Up to 512 static routes and up to 128 IP interfaces Classless Inter-Domain Routing (CIDR) Support for CIDR Layer 3 Interface Configuration of layer 3 interface on physical port, LAG, VLAN interface or Loopback interface DHCP relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of BootP/DHCP packets DHCP Server Switch functions as an IPv4 DHCP Server serving IP addresses for multiple DHCP pools/scopes Support for DHCP options
฿4,950
จังหวัดสมุทรปราการ
ร้านค้าทางการ
Cable AOC เอโอซี
:
ร้าน JT-COM Official Storeใน ShopeeMall : ภาพรวมภาพรวม การที่ JT-COM ของ JT-COM ทำได้ดีมาก ตระกูล JT-AOC-QS28 เป็นสายเคเบิลออปติคอลที่ใช้งาน QSFP28-4SFP28-AOC รวมสี่ช่องข้อมูลแบนด์วิดท์รวม 100Gbps 4 ช่องสัญญาณส่งแต่ละช่องสามารถทำงานได้ที่ 25.3125 Gbps สายเคเบิล SFP + AOC 4x เป็นสาย QSFP + ไฮบริด 100GBase QSFP + ถึง 4x SFP + AOC ปลายด้านหนึ่งเป็นขั้วต่อออปติคอล QSFP + และปลายอีกด้านเป็นขั้วต่อออปติคอล 4 SFP + ระยะการส่งข้อมูลไม่เกิน 100 เมตร สายเคเบิลใยแก้วนำแสงเป็นโมดูลประสิทธิภาพสูงสำหรับการสื่อสารข้อมูลหลายช่องสัญญาณระยะสั้นและแอปพลิเคชันเชื่อมต่อกัน คุณสมบัติพิเศษ: สายเคเบิลออปติคอล OM3 / OM4 MMF สายเคเบิลออปติคอลแบบขนาน 850 นาโนเมตร - ดูเพล็กซ์เต็ม 4 ช่องสัญญาณ 850 นาโนเมตรแบบขนาน - อัตราการส่งข้อมูลสูงสุด 25.3125Gbit / s ต่อช่องสัญญาณ - Sff-8665 QSFP + ที่อยู่อาศัยที่เป็นไปตามมาตรฐานและอินเทอร์เฟซไฟฟ้าที่เสียบได้ร้อน อินเทอร์เฟซการจัดการและการตรวจสอบวินิจฉัยดิจิตอล (DDM) ผ่าน I2C อาร์เรย์ VCSEL ขนาด 4ch 850nm 25G VCSEL อาร์เรย์ตรวจจับภาพ 4ch 25G PIN รองรับฟังก์ชั่น ID ซีเรียลผ่าน EEPROM - - รองรับฟังก์ชัน ID ซีเรียลผ่าน EEPROM การใช้พลังงานน้อยกว่า 2.5W อุณหภูมิเคสที่ใช้งานได้ 0oC ถึง + 70oC - - - - อุณหภูมิเคสที่ใช้งาน 0oC ถึง + 70oC แรงดันไฟฟ้าของแหล่งจ่ายไฟ - - แรงดันไฟฟ้า 3.3V สอดคล้องกับ RoHS 6 แอปพลิเคชันแอปพลิเคชัน - สวิตช์ / เราเตอร์ / HBA / SAN, การ์ด NIC เซิร์ฟเวอร์และอุปกรณ์จัดเก็บข้อมูล ข้อมูลเพิ่มเติม - เครือข่ายศูนย์ข้อมูล ช่องไฟเบอร์ - ช่องไฟเบอร์ แอปพลิเคชัน InfiniBand FDR / EDR - InfiniBand FDR / EDR อีเธอร์เน็ต 100Gbs
ร้านค้าทางการ
Cable Cisco ซิลโก้
:
ร้าน JT-COM Official Storeใน ShopeeMall : JT-COM 25G SFP28 โมดูล SFP28-25G-LR โมดูลออปติคอล simplex multimode 50KM เข้ากันได้กับ Cisco/Mikrotik
Cable Ubiquiti ยูบิควิตี้
:
ร้าน NetworkMall: สายทองแดงสำเร็จรูปสำหรับการใช้งานที่รองรับความเร็ว Data 25Gbps ใช้สำหรับพอร์ต SFP28 เท่านั้น* ความยาวสาย 50ซม. (เฉพาะความยาวสาย ไม่นับรวมหัว SFP28) SFP Passive DAC Patch Cable - SFP28 to SFP28 (Max data rate 25Gbps) - Ultra-thin OD 4.5mm (30AWG) - Cable length 0.5m - SFP+ compatible (Max data rate 10Gbps) - สามารถใช้งานร่วมกับอุปกรณ์ UniFi Switch และอื่นๆได้ เช่น USW-Pro-Aggregation, USW-EnterpriseXG-24, SuperMicro-Server *ไม่แนะนำให้ใช้สินค้านี้ร่วมกับแบรนด์อื่น *สินค้าหมวดห
฿1,690
จังหวัดนครปฐม
ตัวกรองสินค้า
ยี่ห้อ
Cisco ซิลโก้
(17)
ZyXel ไซเซล
(14)
TP-Link ทีพีลิ้ง
(7)
Ubiquiti ยูบิควิตี้
(2)
AOC เอโอซี
(1)
D-Link ดีลิงค์
(1)
Huawei หัวเหว่ย
(1)
Mikrotik
(1)
หมวดหมู่
Switches-Hubs
(78)
Network Component อื่นๆ
(13)
Cable
(12)
สินค้าราคาพิเศษ
(2)
อื่นๆในหมวดอุปกรณ์คอมพิวเตอร์
(1)
สินค้าอื่นๆ
(1)
ไม่ระบุ
(8)