ราคา Switch Cisco Sf95 24 As

อัพเดตล่าสุด : 5 พฤศจิกายน 2569 | สินค้าทั้งหมด : 5 รายการ
Switches-Hubs Cisco ซิลโก้ : SKU SF95-24-ASBrand CiscoModel [SF95-24-AS] Switch “Cisco” SF95-24 24-Port 10/100 SwitchI/O Ports and Slots 24 Ports 10/100Mounting and enclosure Mounting kit includedThroughput 3.6 mppsSwitch Capacity 4.8 gbpsFrequency 50-60 HzAC voltage 100 to 240VDimension 279.4×44.45×170 mmWeight 1.32 kgWarranty Limited Lifetime Hardware Warranty 5YR fr EOS Cisco 95 Series Unmanaged Switches (SF95-24-AS)Affordable, Easy-to-Use Switches for Small Business Networks, with Zero Configuration RequiredHighlightsAf
฿3,800 เปรียบเทียบราคา (1)
จาก Addin
ราคา Switch Cisco 350 Series Managed 10/100 Fast Ethernet SF350-24P-K9-EU (6026b95eb5d3f52f361e1383)
ลด7%
Switches-Hubs Cisco ซิลโก้ : Model Switch Cisco 350 Series Managed 10/100 Fast Ethernet  SF350-24P-K9-EU I/O Ports and Slots  24 10/100 PoE+ ports with 185W power budget + 2 Gigabit copper/SFP combo + 2 SFP ports Memory and Processor  512 MB Mounting and enclosure  Mounting kit included Throughput  9.52 mpps Switch Capacity  12.8 gbps MAC address table size  Up to 16K (16384) MAC addresses Frequency  50-60 Hz AC voltage  100-240V Management  Web,SNA,SNMP,MI
฿16,075 ฿15,050
Hitechshop
ราคา Switch Cisco 350 Series Managed 10/100 Fast Ethernet SF350-24P-K9-EU (6026b95eb5d3f52f361e1383)
ลด7%
Switches-Hubs Cisco ซิลโก้ : Cisco SF350 24P 24 port 10 100 POE Managed Switch
฿17,200.25 ฿16,103.50
i-Smartlife
Switches-Hubs Cisco ซิลโก้ : ร้าน thinhthienelectronics76.th: ใช้ตัวแยกเครือข่าย Cisco SF95-24 ที่ใช้ตัวแยกสัญญาณเครือข่าย Cisco SF95-24 พอร์ต 24 10 / 100Mbps รองรับ MDI / MDI-X อัตโนมัติการเชื่อมต่อที่รวดเร็วโดยไม่ต้องเปลี่ยนสายเคเบิล แบนด์วิดท์ทรงพลัง 4.8 Gbps เพื่อให้มั่นใจได้ว่าการส่งผ่านอุปกรณ์หลายเครื่องจะราบรื่นในเวลาเดียวกัน เพิ่มประสิทธิภาพเมื่อเชื่อมต่อกับอุปกรณ์เครือข่ายต่างๆโดยอัตโนมัติเจรจาความเร็วโดยเพิ่มประสิทธิภาพเมื่อเชื่อมต่อกับอุปกรณ์เครือข่ายต่างๆ การออกแบบที่กะทัดรัดติดตั้งง่ายบนโต๊ะหรือชั้นวางเหมาะสำหรับพื้นที่สำนักงาน เข้ากันได้กับ IEEE ของ IEEE ประหยัดพลังงานและการทำงานที่มั่นคงเมื่อเวลาผ่านไป
฿1,733
Shopee
thinhthienelectronics76.th
Switches-Hubs Cisco ซิลโก้ : SKU SF95-24-ASBrand CiscoModel [SF95-24-AS] Switch “Cisco” SF95-24 24-Port 10/100 SwitchI/O Ports and Slots 24 Ports 10/100Mounting and enclosure Mounting kit includedThroughput 3.6 mppsSwitch Capacity 4.8 gbpsFrequency 50-60 HzAC voltage 100 to 240VDimension 279.4×44.45×170 mmWeight 1.32 kgWarranty Limited Lifetime Hardware Warranty 5YR fr EOS Cisco 95 Series Unmanaged Switches (SF95-24-AS)Affordable, Easy-to-Use Switches for Small Business Networks, with Zero Configuration RequiredHighlightsAf
฿3,800
Addin
Switches-Hubs Cisco ซิลโก้ : ร้าน KSS Intertech Group: Cisco SF95D-05 Unmanaged Switch แบบ Desktop ขนาด 5 Port ความเร็ว 10/100Mbps ใช้สำหรับเชื่อมต่อกับระบบเครือข่ายภายในบ้านหรือสำนักงาน -Power supply DC 12V, 500mA **สินค้ารับประกัน5ปี**
฿990
Shopee
KSS Intertech Group
จังหวัดปทุมธานี
Switches-Hubs Cisco ซิลโก้ : SKU SF220-24-K9-EUBrand CiscoModel [SF220-24-K9-EU] Switch “Cisco” SF220-24 24-Port 10/100 Smart Plus SwitchI/O Ports and Slots 24 Ports 10/100 + 2 combo Mini GBIC PortsMemory and Processor 128 MB memory, 32 MB flashMounting and enclosure Mounting kit includedThroughput 6.55 mppsSwitch Capacity 8.8 gbpsMAC address table size 8192 MAC addressesManagement Web, CLI, SNMP, MIBsDimension 440x44x201Weight 2.60 kgWarranty Limited Lifetime Hardware Warranty 5YR fr EOS Cisco 220 Series Smart Switches (SF
฿7,100 เปรียบเทียบราคา (1)
จาก Addin
Switches-Hubs Cisco ซิลโก้ : SKU SF95D-16-ASBrand CiscoModel [SF95D-16-AS] Switch “Cisco” SF95D-16 16-Port 10/100 Desktop SwitchI/O Ports and Slots 16 Ports 10/100Mounting and enclosure Mounting kit includedThroughput 1.4 mppsSwitch Capacity 3.2 gbpsFrequency 50-60 HzAC voltage 100 to 240VDimension 160×43.5×90 mmWeight 0.46 kgWarranty Limited Lifetime Hardware Warranty 5YR fr EOS Cisco 95 Series Unmanaged Switches (SF95D-16-AS)Affordable, Easy-to-Use Switches for Small Business Networks, with Zero Configuration RequiredHigh
฿2,350 เปรียบเทียบราคา (1)
จาก Addin
Switches-Hubs Cisco ซิลโก้ : ร้าน syphachan: Cisco SF200-24 24Port 10/100 Smart Switch สินค้าเป็นมือสอง แต่สภาพใหม่มาก ใช้งานได้ ปกติ สินค้าคุณภาพดีมาก
฿1,350
Shopee
syphachan
จังหวัดนนทบุรี
Switches-Hubs Cisco ซิลโก้ : ร้าน T Square IT Shop: SKU: SF350-24P-K9-EU Brand : Cisco Model : [SF350-24P-K9-EU] Switch “Cisco” SF350-24P 24-port 10/100 POE Managed Switch I/O Ports and Slots : 24 10/100 PoE+ ports with 185W power budget + 2 Gigabit copper/SFP combo + 2 SFP ports Memory and Processor : 512 MB Mounting and enclosure : Mounting kit included Throughput : 9.52 mpps Switch Capacity : 12.8 gbps MAC address table size : Up to 16K (16384) MAC addresses Frequency : 50-60 Hz AC voltage : 100-240V Management : Web,SNA,SNMP,MIBs,RMON Dimension : 440 x 44 x 257 mm Weight : 4.08 kg Warranty : Limited Lifetime Hardware Warranty 5YR fr EOS
฿15,290
Shopee
T Square IT Shop
จังหวัดสงขลา
ร้านค้าแนะนำ
Switches-Hubs Cisco ซิลโก้ : ร้าน Hardware Corner Pantip Bangkapi: คุณสมบัติ Switching Hub CISCO (SF95D-05-AS) 5 Port (4'') BrandCisco ModelSF95D-05-AS Standards and Protocols802.3 10BASE-T Ethernet 802.3u 100BASE-TX Fast Ethernet 802.3x flow control 802.1p priority 802.3az, Energy Efficient Ethernet LED IndicatorsSystem/PWR, Link/Activity, 100M Power SupplyDC 12V, 500mA CertificationsUL (UL 60950), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47)Class A Dimensions4.33 x 1.8 x 2.95 inches (110 x 30 x 75 mm) 5 พอร์ท 10/100 แบบ RJ-45 สำหรับเชื่อมต่อระบบแลน รองรับการทำงาน Auto MDI/MDI-X, Half/Full Duplex Mode 32° to 104°F (0° to 40°C) -4° to 158°F (-20° to 70°C) 10% to 90%, relative, non-condensing 10% to 90%, relative, non-condensing
฿750
Shopee
Hardware Corner Pantip Bangkapi
5.0 (2)
จังหวัดกรุงเทพมหานคร
Switches-Hubs Cisco ซิลโก้ : ร้าน noonbar32: Switch Hub Cisco SF90-24 / 24 Port 10/100 Switch - รุ่น SF90-24 - 24 Port - 10/100 Switch - สินค้ามือสอง - ทดลองใช้งาน ปกติ -
฿500
Shopee
noonbar32
5.0 (1)
จังหวัดชลบุรี
Switches-Hubs Cisco ซิลโก้ : ร้าน Microcloudy: ขาย Switch CISCO Small ❇️❇️❇️Business SF 300-24 ❇️❇️❇️24-Port 10/100 Managed ❇️❇️❇️ใหม่ๆยังไม่ได้ใช้งาน ราคาพิเศษ2500.- ส่งทั่วไทย
฿2,500
Shopee
Microcloudy
5.0 (4)
จังหวัดปทุมธานี
Switches-Hubs Cisco ซิลโก้ : SKU SF95D-08-ASBrand CiscoModel (SF95D-08-AS) Switch “Cisco” SF95D-08 8-Port 10/100 Desktop SwitchI/O Ports and Slots 8 Ports 10/100Mounting and enclosure Mounting kit includedThroughput 1.4 mppsSwitch Capacity 1.6 gbpsFrequency 50-60 HzAC voltage 100 to 240VDimension 160x30x90 mmWeight 0.38 kgWarranty Limited Lifetime Hardware Warranty 5YR fr EOS Cisco 95 Series Unmanaged Switches (SF95D-08-AS)Affordable, Easy-to-Use Switches for Small Business Networks, with Zero Configuration RequiredHighligh
฿1,650 เปรียบเทียบราคา (1)
จาก Addin
Switches-Hubs Cisco ซิลโก้ : ร้าน Khayhlakroi88: SWITCH CISCO SF95D-08 ** 8 PORTS 10/100 มือสอง แถม ADAPTER ให้ด้วยค่ะ BRAND : CISCO MODEL : SF95D-08 : 8 RJ-45 connectors for 10BASE-T/100BASE-TX PORT : 8 RJ-45 10/100 Mbps System/PWR, Link/Activity, 100M Power : DC 12V, 500mA Standards and Protocols 802.3 10BASE-T Ethernet 802.3u 100BASE-TX Fast Ethernet 802.3x flow control 802.1p priority 802.3az, Energy Efficient Ethernet ราคา 590 บาท เท่านั้น รับประกัน 15 วัน
฿590
Shopee
Khayhlakroi88
5.0 (1)
จังหวัดปทุมธานี
Switches-Hubs Cisco ซิลโก้ : ร้าน Khayhlakroi88: Cisco SG95-24 Switch 24-Port Gigabit มือสอง พร้อมใช้งาน เทสก่อนส่งมอบ - ไม่มี สายไฟให้ - ราคาอันละ 1,390 บาท - ไม่รับประกัน - Switch 24-Port 10/100/1000Mbps - สินค้าบางตัว จะมีรอยขีดข่วนเยอะ ตามสภาพการใช้งานมาก่อนค่ะ
฿1,390 - ฿5,900 เปรียบเทียบราคา (2)
จาก Shopee, Addin
Switches-Hubs Cisco ซิลโก้ : ร้าน UpSYSTEM: Interfaces - Port : 24 x 10/100 Mbps แบบ RJ-45 - รองรับการทำงาน Auto MDI/MDI-X, Half/Full Duplex Mode - Managed ผ่าน webgui ได้ ----------------------------------- ✅ เครื่องผ่านการทดสอบเรียบร้อย ❤️ รับประกันร้าน 1 สัปดาห์ ------------------------------------------- ***สินค้ามือสอง มีรอยขีดข่วน ตามสภาพ #Ciscoมือสอง #SG300 #SF100-24
฿1,590
Shopee
UpSYSTEM
จังหวัดลพบุรี
Switches-Hubs Cisco ซิลโก้ : ร้าน Ai Network: Cisco SF220-24 24 Port Standard SET Cisco SF220-24 24 Port Port 10/100 (RJ-45) : 24 10/100 ports Combo Ports (RJ-45 + SFP) : 2 Gigabit RJ45/SFP combo port Forwarding rate : 6.55Mpps (64-byte packets) Switch Capacity : 8.8Gbps MAC Table : 8192 MAC addresses Port grouping : Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Support for up to 256 VLANs simultaneously การบริหารจัดการ Web Browser, Cisco FindIT, Command Line, SNMP, RMON, Telnet, SSH ระบบไฟฟ้า 100–240VAC, 50–60 Hz Dimension 440 x 44 x 250 mm Weight 3.64 kg
฿1,590
Shopee
Ai Network
จังหวัดสมุทรปราการ
Switches-Hubs Cisco ซิลโก้ : ร้าน vbs-solutions: Cisco SF200 24-Port 10/100 มือสอง พร้อมใช้งาน Cisco Small Business SF200-24 Port >> model: SF200-24 >> Port RJ-45: 24 x 10/100 + 2 x combo Gigabit SFP >> 24 x 10Base-T/100Base-TX - RJ-45 | 2 x 10Base-T/100Base-TX/1000Base-T - RJ-45 | 2 x SFP (mini-GBIC) Cisco SF200 24-Port 10/100 Smart Switch >>เสียบแลนด์ต่อเน็ต ทดสอบ putty และเทส ping ip ทุก port >>เทสผ่านทุกพอร์ท >>มีหูยึดตู้ rack ให้ >>เครื่องผ่านการทดสอบเรียบร้อยใช้งานได้ครบทุกพอร์ท >> manage ผ่าน web browser เสียบแลนด์ ปล่อย DHCP ค้นไอพี ได้เลย >> รับประกันร้าน 1 เดือน #CSB #ciscosmallbusiness #ciscoSF200 #SF200 #cisco #switchcisco #ciscoSF200 #ciscoมือสอง #cisco #ciscoSF200มือ2 #ciscohubs #สวิทมือสอง #รับซื้อcisco #ciscoSF200 #ciscosfp #ciscogig
฿900
Shopee
vbs-solutions
5.0 (1)
จังหวัดกรุงเทพมหานคร
Switches-Hubs TP-Link ทีพีลิ้ง : ร้าน Blue Dragon2013: Featrues - Innovative energy-efficient technology saves power up to 75% - Supports IEEE 802.3x flow control for Full Duplex mode and backpressure for Half Duplex mode - Non-blocking switching architecture that forwards and filters packets at full wire-speed for maximum throughput 4.8 Gbps Switching Capacity - Store and forward Switching scheme - Auto-MDI/MDIX eliminates the need for crossover cables - Supports MAC address auto-learning and auto-aging - Auto-negotiation ports provide smart integration between 10Mbps, 100Mbps hardware. - Plug and Play design simplifies installation - Fanless design to make sure it works quietly - What This Product Does The 24-Port 10/100Mbps Rackmount Switch TL-SF1024 provides you with a high-performance, low-cost, easy-to-use, seamless and standard upgrade to improve old network to 100Mbps network. All 24 ports support auto MDI/MDIX, no need to worry about the cable type, simply plug and play. Moreover, with the innovative energy-efficient technology, the TL-SF1024 can save up to 75%* of the power consumption and 80% of the packaging material can be recycled, making it an eco-friendly solution for your business network. TP-LINK Green Technology This new generation The 24-Port 10/100Mbps Switch TL-SF1024D features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network. It also complies with the EU'S RoHS, prohibiting the use of certain hazardous materials. Besides, 80% of the packaging material can be recycled. High Performance The rack-mount size steel case design, combined with a safety-certified internal power supply, make the switch the most robust product, which is very cost-effective for a less than 16-user environment. Featuring non-blocking switching architecture, TL-SF1024 forwards and filters packets at full wire-speed for maximum throughput. And IEEE 802.3x flow control for Full Duplex mode and backpressure for Half Duplex mode alleviate the traffic congestion and make TL-SF1024 work reliably. Easy to Use The auto features of this fast ethernet switch make installation plug and play and hassle-free. No configuring is required. Auto MDI/MDIX eliminates the need for crossover cables. Auto-negotiation on each port senses the link speed of a network device (10, 100 Mbps) and intelligently adjusts for compatibility and optimal performance. Detail HARDWARE FEATURES Standards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3x Interface 24 10/100Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX) Network Media 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX: UTP category 5, 5e or above cable (maximum 100m) Fan Quantity Fanless Physical Security Lock Yes Power Supply 100-240VAC, 50/60Hz Power Consumption Maximum: 3.53W (220V/50Hz) Dimensions ( W x D x H ) 17.3*7.1*1.7 in. (440*180*44 mm) Mounting Rack Mountable Max Power Consumption 3.19W(220V/50Hz) Max Heat Dissipation 10.88BTU/h PERFORMANCE Switching Capacity 4.8Gbps Packet Forwarding Rate 3.57Mpps MAC Address Table 8K Buffer Memory 2Mb Advanced Functions Green Technology 802.3X Flow Control Green Technology Innovative energy-efficient technology saves power up to 75% Transfer Method Store-and-Forward OTHERS Certification FCC, CE, RoHS Package Contents 24-Port 10/100Mbps Rackmount Switch Power Cord Installation Guide Rackmount Kit Rubber Feet System Requirements Microsoft® Windows® 8, 7,Vista™, XP or MAC® OS, NetWare®, UNIX® or Linux. Environment Operating Temperature: 0℃~40℃ (32℉~104℉); Storage Temperature: -40℃~70℃ (-40℉~158℉); Operating Humidity: 10%~90% non-condensing; Storage Humidity: 5%~90% non-condensing
฿1,690
Shopee
Blue Dragon2013
จังหวัดกรุงเทพมหานคร
Switches-Hubs Cisco ซิลโก้ : ร้าน MyGadgetShop: Ports • 24 RJ-45 connectors for 10BASE-T and 100BASE-TX • 4 RJ-45 connectors for 10BASE-T/100BASE-TX/1000BASE-T with 2 shared Small Form Factor Pluggable (SFP) slots • Auto MDI/MDI-X • Auto negotiate/manual setting Cabling type • Unshielded twisted pair (UTP) Category 5 or better for 10BASE-T/100BASE-TX • UTP Category 5e or better for 1000BASE-T LEDs Power, Link/Act, Speed Performance Switching capacity 12.8 Gbps, nonblocking Forwarding rate 9.5 Mpps MAC table size 8000 Number of VLANs 256 active VLANs - 4096 range Forwarding Rate in Full Duplex Mode Bandwidth in Gigabit - 12.8 Bandwidth in Gigabyte - 1.6 Management Web user interface Built-in web user interface for easy browser-based configuration (HTTP/HTTPS) SNMP SNMP versions 1, 2, and 3 with support for traps SNMP MIBs • RFC1213 MIB-2, RFC2863 interface MIB • RFC2665 Ether-like MIB • RFC1493 bridge MIB • RFC2674 extended bridge MIB (P-bridge, Q-bridge) • RFC2819 RMON MIB (groups 1, 2, 3, and 9 only) • RFC2618 RADIUS client MIB RMON Embedded Remote Monitoring (RMON) software agent supports four RMON groups (history, statistics, alarms, and events) for enhanced traffic management, monitoring, and analysis Firmware upgrade • Web browser upgrade (HTTP) • Trivial File Transfer Protocol (TFTP) upgrade Port mirroring Traffic on a port can be mirrored to another port for analysis with a network analyzer or RMON probe Other management • RFC854 Telnet (menu-driven configuration) • SSH and Telnet management • Telnet client • SSL security for web user interface • Switch audit log • Dynamic Host Configuration Protocol (DHCP) client • BOOTP • Simple Network Time Protocol (SNTP) • Xmodem upgrade • Cable diagnostics • Ping • Traceroute • Syslog Security IEEE 802.1X 802.1X - RADIUS authentication; MD5 encryption Access control Access control lists (ACLs) - Drop or rate limit based on: • Source and destination MAC-based • Source and destination IP address* • Protocol* • ToS/differentiated services code point (DSCP)* • Port* • VLAN* • Ethertype* Availability Link aggregation • Link aggregation using IEEE 802.3ad LACP • Up to 8 ports in up to 8 trunks Storm control Broadcast, multicast, and unknown unicast Spanning Tree • IEEE 802.1d Spanning Tree • IEEE 802.1s Multiple Spanning Tree • IEEE 802.1w Rapid Spanning Tree, Fast Linkover Internet Group Management Protocol (IGMP) snooping IGMP (v1/v2) snooping provides for fast client joins and leaves of multicast streams and limits bandwidth-intensive video traffic to only the requestors QoS Priority levels 4 hardware queues Scheduling Priority queuing and weighted round-robin (WRR) Class of service • Port based* • 802.1p VLAN priority based* • IPv4/v6 IP precedence/ToS/DSCP based* • TCP/ User Datagram Protocol (UDP) port-based* • DiffServ* • Classification and re-marking ACLs* Rate limiting • Ingress policer • Egress rate control Standards 802.3 10BASE-T Ethernet, 802.3u 100BASE-TX Fast Ethernet, 802.3ab 1000BASE-T Gigabit Ethernet, 802.3z Gigabit Ethernet, 802.3x flow control, 802.3ad LACP, 802.1D Spanning Tree Protocol (STP), 802.1Q/p VLAN, 802.1w Rapid STP, 802.1s Multiple STP, 802.1X port access authentication Layer 2 VLAN • Port-based and 802.1Q based VLANs • Private VLAN Edge (PVE) • Management VLAN Head-of-line (HOL) blocking HOL blocking prevention Mini jumbo frame Supports frames up to 1600 bytes Dynamic VLAN GVRP - dynamic VLAN registration Standards 802.3i 10BASE-T Ethernet, 802.3u 100BASE-TX Fast Ethernet, 802.3ab 1000BASE-T Gigabit Ethernet, 802.3z Gigabit Ethernet, 802.3x flow control
฿500
Shopee
MyGadgetShop
5.0 (4)
จังหวัดกรุงเทพมหานคร
Switches-Hubs Totolink : ร้าน Winner Accessory: #ราคาค่าจัดส่งต่อ1ชิ้น 24 10/100/1000Mbps Auto-Negotiation RJ-45 ports IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x standards Easily Network Expanding with Gigabit Speed Supports per-port bandwidth control
฿4,365
Shopee
Winner Accessory
จังหวัดเชียงใหม่
ราคา TL SF1024 TP Link 24 Port 10 100 Mbps Switch By Vnix group (13394748281)
ลด2%
Switches-Hubs TP-Link ทีพีลิ้ง : ร้าน Vnix Group
฿1,550 ฿1,519
LAZADA
Vnix Group
ในประเทศ
ร้านค้าแนะนำ
Switches-Hubs TP-Link ทีพีลิ้ง : ร้าน DK Computer: TL-SF1024D 24-Port 10/100Mbps Switch 24 10/100M RJ45 ports. Innovative energy-efficient technology saves power up to 75% Supports MAC address self-learning and auto MDI/MDIX. Standard 13-inch steel case. HARDWARE FEATURES Standards and Protocols : IEEE 802.3i, IEEE 802.3u, IEEE 802.3x Interface : 24 10/100Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX) Network Media 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX: UTP category 5, 5e or above cable (maximum 100m) Fan Quantity : Fanless Physical Security Lock : Yes Power Supply : External Power Adapter(Output: 9VDC/0.6A) Power Consumption : Maximum: 3.53W (220V/50Hz) Dimensions ( W x D x H ) : 11.6*7.1*1.7 in. (294*180*44 mm) Mounting : Rack Mountable Max Power Consumption : 3.19W(220V/50Hz) Max Heat Dissipation : 10.88BTU/h PERFORMANCE Switching Capacity : 10Gbps Packet Forwarding Rate : 3.57Mpps MAC Address Table : 8K Buffer Memory : 2Mb Green Technology : Innovative energy-efficient technology saves power up to 75% Transfer Method : Store-and-Forward OTHERS Certification : FCC, CE, RoHS Package Contents : 24-Port 10/100Mbps Desktop/Rackmount Switch Power Cord Installation Guide Rackmount Kit Rubber Feet Environment : Operating Temperature: 0℃~40℃ (32℉~104℉) Storage Temperature: -40℃~70℃ (-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing รับประกัน ตลอดอายุการใช้งาน ขอความกรุณาลูกค้าทุกๆท่านอ่านก่อนการสั่งซื้อสินค้า ลูกค้ากรุณาถ่ายวีดีโอขณะแกะกล่องพัสดุทุกครั้ง ตั้งแต่เริ่มเปิดกล่องจนถึงการตรวจเช็คสินค้าด้านในทุกจุดเพื่อเป็นหลักฐาน โดยต้องเป็นคลิปวิดีโอต่อเนื่องกันแบบไม่มีการตัดต่อเท่านั้น 1.หากสินค้าที่ได้รับมีตำหนิ ผิดรุ่น ผิดแบบ ได้รับของไม่ครบตามจำนวนที่สั่งซื้อ โปรดแจ้งให้ทางร้านทราบภายใน 7 วัน นับตั้งแต่วันที่มีการรับสินค้าจากขนส่ง หากไม่มีการติดต่อกลับมาภายใน 7 วัน ทางร้านจะถือว่าลูกค้ายินยอมรับสินค้าและยอมรับว่าสินค้าที่ได้รับถูกต้อง ตรงตามที่ลูกค้าสั่งซื้อแล้ว 2.การรับประกันสินค้าที่ทางร้านระบุไว้ที่สินค้าแต่ละรายการ หมายถึง การรับประกันสินค้าจากเจ้าของผลิตภัณฑ์กรณีสินค้าเสียหรือมีปัญหาใดๆภายในระยะเวลาที่กำหนด หรือเรียกว่าเป็น การขอเคลมสินค้าจากเจ้าของผลิตภัณฑ์ ไม่ใช่ระยะเวลาที่สามารถเปลี่ยนสินค้าตัวใหม่ หรือขอคืนสินค้าได้ 3.หากสินค้าที่ได้รับ มีปัญหาจากการใช้งานภายใน 7 วันนับจากวันที่ได้รับสินค้าจากขนส่ง ทางร้านยินดีรับผิดชอบด้วยการเปลี่ยนสินค้าตัวใหม่ให้ เกินกำหนด 7 วัน สามารถส่งเคลมได้กับบริษัทผู้ผลิตโดยตรงตามระยะเวลารับประกันของสินค้าแต่ละรายการที่ทางร้านได้ระบุแจ้งไว้ หมายเหตุ : หากไม่มีวิดีโอเป็นหลักฐานทางร้าน ❌❌ ขอสงวนสิทธิไม่รับผิดชอบในทุกกรณี ❌❌ เนื่องจากหลายครั้งมีกรณีที่สินค้าเสียหาย หรือสูญหายระหว่างทางจากการขนส่ง ดังนั้นถ้าจะยึดจากคลิปวีดีโอที่ทางร้านถ่ายไว้ขณะแพคของฝ่ายเดียว อาจจะมีความเสียหายที่ไม่ตรงกันกับพัสดุที่ลูกค้าได้รับ นโยบายการคืนสินค้า/การเปลี่ยนสินค้า ทางร้านไม่รับเปลี่ยน หรือคืนเงิน ที่เกิดขึ้นจากความไม่พอใจ หรือการสั่งซื้อสินค้าผิดรุ่นผิดแบบของลูกค้าเองไม่ว่ากรณีใดๆ เนื่องจากทางร้านลงรายละเอียดสินค้าไว้ชัดเจนแล้ว หากไม่มั่นใจหรือต้องการข้อมูลใดเพิ่มเติม สามารถทักมาสอบถามทางร้านได้ทางแชท ก่อนการสั่งซื้อ หากสินค้านั้นถูกแกะ หรือ ดึงสลากออก ทางร้าน ไม่รับคืนสินค้าทุกกรณี หากได้รับสินค้าผิดรุ่นผิดแบบ กรุณาไม่แกะบรรจุภัณฑ์สินค้า และสินค้าต้องมีสภาพสมบูรณ์ ไม่หยิบสินค้าออกจากกล่องวัสดุที่ห่อหุ้มสินค้าทั้งภายในและภายนอก ต้องไม่มีการชำรุดฉีกขาด อุปกรณ์ทุกอย่างที่อยู่ภายในกล่องต้องอยู่ครบทุกชิ้น ทางร้านขอสงวนสิทธิ์ในการไม่รับผิดชอบใดๆ อันเนื่องจากข้อผิดพลาดทางการพิมพ์ (ผิด/ตก) ทางร้านขอสงวนสิทธิ์ไม่รับเปลี่ยน/คืนกรณีใช้งานสินค้าไม่ได้ เนื่องจากการใช้ผิดวิธีหรือใช้สินค้าข้ามยี่ห้อ กรณีการเปลี่ยนหรือคืนสินค้า หากลูกค้าไม่ดำเนินการจัดส่งสินค้ามาภายใน 7 วัน ทางร้านไม่รับเปลี่ยน/ไม่รับคืนในทุกกรณี
฿1,490
Shopee
DK Computer
จังหวัดระนอง

ตัวกรองสินค้า

ยี่ห้อ

Cisco ซิลโก้ (4)

หมวดหมู่

Switches-Hubs (5)