เสร็จสิ้น จัดเรียงตาม
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน Hardware Corner Pantip Bangkapi: Single Parallel Port Fast Ethernet Print ServerTL-PS110P สามารถใช้งานร่วมกับเครื่องปริ้นท์เตอร์มากกว่า 230 รุ่นที่มีในท้องตลาด รองรับการทำงานแบบ หลายโปรโตคอลและ หลายระบบปฎิบัติการ งานในการติดตั้งในแทบทุกสภาพแวดล้อมโครงข่าย รองรับระบบ POST (Power On Self Test) และการแจ้งเตือนอีเมลล์ เพื่อช่วยแยกปัญหาในการปริ้นเร็วที่สุดเท่าที่เป็นไปได้ การติดตั้งและการจัดการที่เรียบง่าย และง่ายมากในยการการทำงาน มีความกระทัดรัดและการออกแบบให้มีความสามารถสูง สามารถตั้งวางได้ทุกที่ ผลิตภัณฑ์นี้ทำอะไรได้บ้าง ปริ้นท์เซิร์ฟเวอร์ TP-LINK TL-PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL-PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้นสามารถใช้งานร่วมกันเครื่องปริ้นท์ทั่วไปที่มีขายในท้องตลาด ในเวลาเดียวกันนั้น เราก็จะสร้างความมั่นใจว่าผลิตภัณฑ์ของเราทันสมัยสามารถใช้งานกับเครื่องปริ้นท์รุ่นใหม่ได้ด้วย การพิมพ์ด้วยความเร็วสูง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK มีคุณสมบัติไมโครโปรเซสเซอร์ความเร็วสูง และมี USB 2.0 ให้งานพิมพ์งานของผู้ใช้มีประสิทธิภาพและรวดเร็ว ใช้งานได้กว้าง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK รองรับระบบปฏิบัติการหลายประเภทประกอบด้วย Windows, Netware, Unix/Linux, and Mac และยังรองรับการทำงานเน็ตเวิร์คโปรโตคอลที่ประกอบด้วย TCP/IP, IPX/SPX, NetBEUI, Apple Talk, LPR, IPP/SMB, RAW TCP, เป็นการเพิ่มการใช้งานได้กว้างขึ้น
฿1,535 - ฿3,159
เปรียบเทียบราคา
(5)
จาก Shopee
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน ramdaniolshopterbaikef.th: สำหรับหน่วยความสมบูรณ์พร้อมอะแดปเตอร์ ให้พอร์ต LAN สายเคเบิล 1 10 / 100M และรองรับหลายคนแบ่งปันเครื่องพิมพ์ อินเทอร์เฟซ USB 2.0 มาตรฐานมาตรฐานรองรับการพิมพ์ความเร็วสูงและเสถียร รองรับวิธีการจัดการต่างๆเช่น WEB และ PSAdmin พร้อมการกำหนดค่าที่เรียบง่ายการจัดการที่ง่ายและใช้งานง่าย TL-PS110U เป็นเซิร์ฟเวอร์การพิมพ์พอร์ต USB เดียว ได้รับการออกแบบมาเป็นพิเศษสำหรับ บริษัท ขนาดเล็กและขนาดกลางโรงเรียนและครอบครัว สามารถให้ผู้ใช้ในพื้นที่การพิมพ์ร่วมกันที่เรียบง่ายสะดวกและรวดเร็วในท้องถิ่น ผู้ซื้อควรรับผิดชอบราคาสินค้ารวมถึงค่าจัดส่งที่ควรเป็นภาระของสินค้า ผู้ซื้อควรรับผิดชอบราคาสินค้ารวมถึงค่าจัดส่งที่ควรเป็นภาระของสินค้า
฿734 - ฿1,890
เปรียบเทียบราคา
(5)
จาก Shopee
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน Winner Accessory: สามารถใช้งานกับเครื่องพิมพ์ในท้องตลาดได้สูงที่สุดในท้องตลอด แบ่งปันการพิมพ์แบบไร้สายความเร็วสูงถึง 150Mbps เพิ่มการเชื่อมต่ออินเตอร์เน็ตความเร็วสูงที่เครื่องพิมพ์ ผ่านพอร์ต USB 2.0 การเข้ารหัสลับการสนับสนุน การเข้ารหัสแบบ64/128 บิต WEP และการรักษาความปลอดภัย WPA/WPA2-PSK
฿1,815
เปรียบเทียบราคา
(1)
จาก Shopee
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน acreicon: ซื้อมาผิดรุ่น แกะเพื่อลองติดตั้งแต่ยังไม่เคยใช้งานค่ะ ราคาซื้อมา 1,590 ขอส่งต่อที่ราคา 990 รวมค่าส่ง หรือนัดรับแถวถนนราชพฤกษ์ ถนน345ค่ะ ข้อมูลผลิตภัณฑ์ Specification Brand TP-LINK Model PS110P Interface 1 x Parallel Port 1 x 10/100 Mbps RJ-45 Port Protocols TCP/IP,(Remote Virtual USB),LPR/LPD System Requirements Microsoft Windows® 9x / ME / NT/ 2000 / XP / Vista / 7 / Mac OS 8.1 or Later / UNIX / Linux / Netware 3.12 or Late Advanced Features DHCP Client, POST(Power On Self Test), Firmware Upgradable, Windows-Based Utility Management Web Management, Telnet Configuration, HP Web Jet Admin Power Consumption 3.3V DC, 2A Dimensions ( W x D x H ) 59 x 52 x 22 mm. LED Indicator Status, 10Mbps, 100Mbps Environment Operating Temperature: 0?~50? (32?~122?) Storage Temperature: -5?~65? (23?~139?) Operating Humidity: 0%~70% non-condensing Storage Humidity: 0%~80% non-condensing
฿990
5.0
(1)
จังหวัดนนทบุรี
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน yopie33.th: Tp-Link TL-PS110U Single USB 2.0 พอร์ตเซิร์ฟเวอร์การพิมพ์อีเธอร์เน็ตที่รวดเร็ว เซิร์ฟเวอร์การพิมพ์อีเธอร์เน็ตความเร็วพอร์ต USB 2.0 เดียวรองรับการแจ้งเตือนทางอีเมลโปรโตคอลการพิมพ์อินเทอร์เน็ต (IPP) SMB และ POST (Power On Self Test) บันทึกงานพิมพ์ ข้อมูลผลิตภัณฑ์ ทบทวน (1) การอภิปรายผลิตภัณฑ์ (3) สปอตไลท์: * ใช้ได้กับเครื่องพิมพ์มากกว่า 320 รุ่นในตลาด * รองรับมัลติโปรโตคอลและมัลติโอเอสติดตั้งง่ายในสภาพแวดล้อมเครือข่ายเกือบทั้งหมด * * ไมโครโปรเซสเซอร์ความเร็วสูงและพอร์ตการพิมพ์ที่รองรับ USB2.0 ทำให้งานประมวลผลเร็วขึ้น * รองรับ POST (Power On Self Test) และการแจ้งเตือนทางอีเมลเพื่อช่วยระบุปัญหาการพิมพ์โดยเร็วที่สุด * การตั้งค่าและการจัดการที่เรียบง่ายใช้งานง่ายมาก * * การตั้งค่าและการจัดการที่เรียบง่ายใช้งานง่ายมาก * การออกแบบที่กะทัดรัดและชาญฉลาดสามารถวางได้เกือบทุกที่ * * การออกแบบที่กะทัดรัดและชาญฉลาดสามารถวางได้เกือบทุกที่ ราคาสินค้ารวมค่าจัดส่งที่ผู้ซื้อควรรับผิดชอบ ราคาสินค้ารวมค่าจัดส่งที่ผู้ซื้อควรรับผิดชอบ
ประเทศอินโดนีเซีย
ร้านค้าแนะนำ
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน vnix_officialshop: เซิร์ฟเวอร์พิมพ์ Fast Ethernet พอร์ตขนานเดี่ยว - สามารถใช้งานร่วมกับเครื่องปริ้นท์เตอร์มากกว่า 230 รุ่นที่มีในท้องตลาด - รองรับการทำงานแบบ หลายโปรโตคอลและ หลายระบบปฎิบัติการ งานในการติดตั้งในแทบทุกสภาพแวดล้อมโครงข่าย - รองรับระบบ POST (Power On Self Test) และการแจ้งเตือนอีเมลล์ เพื่อช่วยแยกปัญหาในการปริ้นเร็วที่สุดเท่าที่เป็นไปได้ - การติดตั้งและการจัดการที่เรียบง่าย และง่ายมากในยการการทำงาน - มีความกระทัดรัดและการออกแบบให้มีความสามารถสูง สามารถตั้งวางได้ทุกที่ ผลิตภัณฑ์นี้ทำอะไรได้บ้าง ปริ้นท์เซิร์ฟเวอร์ TP-LINK TL-PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL-PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้นสามารถใช้งานร่วมกันเครื่องปริ้นท์ทั่วไปที่มีขายในท้องตลาด ในเวลาเดียวกันนั้น เราก็จะสร้างความมั่นใจว่าผลิตภัณฑ์ของเราทันสมัยสามารถใช้งานกับเครื่องปริ้นท์รุ่นใหม่ได้ด้วย การพิมพ์ด้วยความเร็วสูง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK มีคุณสมบัติไมโครโปรเซสเซอร์ความเร็วสูง และมี USB 2.0 ให้งานพิมพ์งานของผู้ใช้มีประสิทธิภาพและรวดเร็ว ใช้งานได้กว้าง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK รองรับระบบปฏิบัติการหลายประเภทประกอบด้วย Windows, Netware, Unix/Linux, and Mac และยังรองรับการทำงานเน็ตเวิร์คโปรโตคอลที่ประกอบด้วย TCP/IP, IPX/SPX, NetBEUI, Apple Talk, LPR, IPP/SMB, RAW TCP, เป็นการเพิ่มการใช้งานได้กว้างขึ้น สินค้ารับประกัน 3 ปี นโยบายการคืนสินค้า : – สินค้า By Order ที่ต้องสั่งเข้าทางบริษัทฯไม่รับเปลี่ยน/คืนทุกกรณี – การคืนสินค้าต้องมีสภาพใหม่ ไม่ถูกแกะใช้และไม่มีการเปิดกล่องและหรือวัสดุที่ห่อหุ้มภายในหรือนอกชำรุดฉีกขาด และต้องคืนภายใน 7 วันนับตั้งแต่วันที่ลูกค้าเซ็นรับพัสดุกับขนส่ง – ทางบริษัทฯ ขอสงวนสิทธิ์ไม่รับเปลี่ยนคืนกรณีใช้งานสินค้าไม่ได้ โดยใช้ผิดวิธีหรือข้ามยี่ห้อสินค้า หมายเหตุ : – ลูกค้าโปรดถ่ายวิดีโอขณะเปิดพัสดุและตรวจสอบสินค้าด้านในอย่างละเอียด เพื่อใช้เป็นหลักฐานในกรณีที่มีปัญหา ต้องเป็นคลิปวิดีโอต่อเนื่องกันเท่านั้น – หากไม่มีวิดีโอเป็นหลักฐานทางบริษัทฯขอสงวนสิทธิ์ไม่รับผิดชอบในทุกกรณี – ทางบริษัทฯ ขอสงวนสิทธิ์ในการเปลี่ยนแปลงราคาและโปรโมชั่นโดยไม่แจ้งให้ทราบล่วงหน้า – ทางบริษัทฯ ขอสงวนสิทธิ์ในการไม่รับผิดชอบใดๆ อันเนื่องจากข้อผิดพลาดทางการพิมพ์ (ผิด/ตก) – เงื่อนไขเป็นตามที่บริษัทฯกำหนด
฿1,850
จังหวัดสมุทรปราการ
ร้านค้าแนะนำ
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน kssintertech_network: TL-PS110P -#เป็น Print Server รองรับเครื่องพิมพ์แบบ Parallel จำนวน 1 เครื่อง รองรับรุ่น Printer ทุกยี่ห้อ มากกว่า 200 รุ่น -#รองรับ network protocols : TCP/IP,(Remote Virtual USB),LPR/LPD -#มี LAN แบบ 10/100 จำนวน 1 ช่อง -รองรับ DHCP Client -รองรับ Internet Printing Protocol (IPP) and SMB -รองรับ Web Management, Telnet Configuration, HP Web Jet Admin #การรับประกัน : 3ปี
฿1,850
5.0
(2)
จังหวัดปทุมธานี
มาปุ้บ บอกปั้บ กับ
Priceza Rewards
มาปุ้บ บอกปั้บ กับ
Priceza Rewards
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน pollachai: TP-LINK TL-PS110P Single Parallel Port Fast Ethernet Print Server สามารถใช้งานร่วมกับเครื่องปริ้นท์เตอร์มากกว่า 230 รุ่นที่มีในท้องตลาด รองรับการทำงานแบบ หลายโปรโตคอลและ หลายระบบปฎิบัติการ งานในการติดตั้งในแทบทุกสภาพแวดล้อมโครงข่าย รองรับระบบ POST (Power On Self Test) และการแจ้งเตือนอีเมลล์ เพื่อช่วยแยกปัญหาในการปริ้นเร็วที่สุดเท่าที่เป็นไปได้ การติดตั้งและการจัดการที่เรียบง่าย และง่ายมากในยการการทำงาน มีความกระทัดรัดและการออกแบบให้มีความสามารถสูง สามารถตั้งวางได้ทุกที่ ผลิตภัณฑ์นี้ทำอะไรได้บ้าง ปริ้นท์เซิร์ฟเวอร์ TP-LINK TL-PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL-PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้นสามารถใช้งานร่วมกันเครื่องปริ้นท์ทั่วไปที่มีขายในท้องตลาด ในเวลาเดียวกันนั้น เราก็จะสร้างความมั่นใจว่าผลิตภัณฑ์ของเราทันสมัยสามารถใช้งานกับเครื่องปริ้นท์รุ่นใหม่ได้ด้วย การพิมพ์ด้วยความเร็วสูง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK มีคุณสมบัติไมโครโปรเซสเซอร์ความเร็วสูง และมี USB 2.0 ให้งานพิมพ์งานของผู้ใช้มีประสิทธิภาพและรวดเร็ว ใช้งานได้กว้าง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK รองรับระบบปฏิบัติการหลายประเภทประกอบด้วย Windows, Netware, Unix/Linux, and Mac และยังรองรับการทำงานเน็ตเวิร์คโปรโตคอลที่ประกอบด้วย TCP/IP, IPX/SPX, NetBEUI, Apple Talk, LPR, IPP/SMB, RAW TCP, เป็นการเพิ่มการใช้งานได้กว้างขึ้น HARDWARE FEATURES Interface : Parallel Port, Fast Ethernet RJ-45 Port Power Consumption : 3.3V DC, 2A LED Indicator : Status, 10Mbps, 100Mbps Dimensions ( W x D x H ) : 59×52×22mm SOFTWARE FEATURES Management : Web Management, Telnet Configuration, HP Web Jet Admin Protocols : TCP/IP,(Remote Virtual USB),LPR/LPD Advanced Features : DHCP Client, POST(Power On Self Test), Firmware Upgradable, Windows-Based Utility OTHERS Package Contents : Print Server, Ethernet cable (RJ45), Resource CD, Quick Installation Guide, Power supply unit System Requirements : Windows 9x/ME, Windows NT/2000/XP/Vista/7/10, Mac OS 8.1 or Later, UNIX/Linux, Netware 3.12 or Later Environment Operating Temperature: 0C~50C (32F~122F) Storage Temperature : -5C~65C (23F~139F) Operating Humidity : 0%~70% non-condensing Storage Humidity : 0%~80% non-condensing การรับประกัน 3 ปี ***** สามารถออกใบกำกับภาษีได้ ***** สอบถามข้อมูลเพิ่มเติม โทร & Line : 081-8048792
฿3,000
4.5
(2)
จังหวัดกรุงเทพมหานคร
ร้านค้าแนะนำ
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน Hardware Corner Pantip Bangkapi: Single Parallel Port Fast Ethernet Print ServerTL-PS110P สามารถใช้งานร่วมกับเครื่องปริ้นท์เตอร์มากกว่า 230 รุ่นที่มีในท้องตลาด รองรับการทำงานแบบ หลายโปรโตคอลและ หลายระบบปฎิบัติการ งานในการติดตั้งในแทบทุกสภาพแวดล้อมโครงข่าย รองรับระบบ POST (Power On Self Test) และการแจ้งเตือนอีเมลล์ เพื่อช่วยแยกปัญหาในการปริ้นเร็วที่สุดเท่าที่เป็นไปได้ การติดตั้งและการจัดการที่เรียบง่าย และง่ายมากในยการการทำงาน มีความกระทัดรัดและการออกแบบให้มีความสามารถสูง สามารถตั้งวางได้ทุกที่ ผลิตภัณฑ์นี้ทำอะไรได้บ้าง ปริ้นท์เซิร์ฟเวอร์ TP-LINK TL-PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL-PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้นสามารถใช้งานร่วมกันเครื่องปริ้นท์ทั่วไปที่มีขายในท้องตลาด ในเวลาเดียวกันนั้น เราก็จะสร้างความมั่นใจว่าผลิตภัณฑ์ของเราทันสมัยสามารถใช้งานกับเครื่องปริ้นท์รุ่นใหม่ได้ด้วย การพิมพ์ด้วยความเร็วสูง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK มีคุณสมบัติไมโครโปรเซสเซอร์ความเร็วสูง และมี USB 2.0 ให้งานพิมพ์งานของผู้ใช้มีประสิทธิภาพและรวดเร็ว ใช้งานได้กว้าง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK รองรับระบบปฏิบัติการหลายประเภทประกอบด้วย Windows, Netware, Unix/Linux, and Mac และยังรองรับการทำงานเน็ตเวิร์คโปรโตคอลที่ประกอบด้วย TCP/IP, IPX/SPX, NetBEUI, Apple Talk, LPR, IPP/SMB, RAW TCP, เป็นการเพิ่มการใช้งานได้กว้างขึ้น
฿1,535
4.5
(2)
จังหวัดกรุงเทพมหานคร
ร้านค้าแนะนำ
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน zeerwirelessit2018: รายละเอียดของสินค้า TP-LINK TL-PS110U Single USB2.0 port fast ethernet Print Server, supports E-mail Alert, Internet Printing Protocol (IPP) SMB ออกบิลภาษีได้ เพิ่มอีก 7% ผลิตภัณฑ์นี้ทำอะไรได้บ้าง ปริ้นท์เซิร์ฟเวอร์ TP-LINK TL-PS110U ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL-PS110U กับเครื่องพิมพ์ผ่านทางพอร์ต USB เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้นสามารถใช้งานร่วมกันกับเครื่องปริ้นท์ทั่วไปที่มีขายในท้องตลาด ในเวลาเดียวกันนั้น เราก็จะสร้างความมั่นใจว่าผลิตภัณฑ์ของเราทันสมัยสามารถใช้งานกับเครื่องปริ้นท์รุ่นใหม่ได้ด้วย การพิมพ์ด้วยความเร็วสูง ปริ้นท์เซิร์ฟเวอร์ของ TP-LINK มีคุณสมบัติไมโครโปรเซสเซอร์ความเร็วสูง และมี USB 2.0 ให้งานพิมพ์งานของผู้ใช้มีประสิทธิภาพและรวดเร็ว
฿1,890
4.8
(5)
จังหวัดปทุมธานี
รายละเอียดของสินค้า TP LINK PRINT SERVER ปริ้นเซิฟเวอร์ PARALLEL TL PS110P 3 YEARS BY SYNNEX TP LINK SERVICE CENTER ปริ้นท์เซิร์ฟเวอร์ TP LINK TL PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้
฿2,390
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน iCOMPSHOP: พอร์ต USB 3.0 ให้ความเร็วในการโอนถ่ายข้อมูลสูงถึง 5Gbps โดยมีความเร็วกว่ามาตรฐาน USB 2.0 ถึง 10 เท่า พอร์ตการถ่ายโอนข้อมูลถึง 7 พอร์ต หมายความว่าคุณไม่จำเป็นต้องสลับไปมาระหว่างอุปกรณ์ *หมายเหตุ : ไม่จำเป็นต้องใช้ไดร์เวอร์สำหรับ Windows 8.1 / 8 / 7 / Vista / XP หรือ Mac OS X และ Linux สามารถใช้งานร่วมกับ USB 2.0 / 1.1 และให้ความเร็วที่เกิดขึ้นจริงจะถูกจำกัด โดยการตั้งค่าของอุปกรณ์ที่เชื่อมต่อ
฿1,190
จังหวัดนราธิวาส
PRINT SERVER ปริ้นเซิร์ฟเวอร์ TP LINK TL PS110P PARALLEL ประกัน 3 ปี SYNNEX TP LINK SERVICE CENTER ปริ้นท์เซิร์ฟเวอร์ TP LINK TL PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลน การเข้ากันได้อย่างดีเยี่ยม ปริ้นท์เซิร์ฟเวอร์ของทีพีลิงค์นั้นสามารถใช้งานร่วม
฿5,462
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน ramdaniolshopterbaikef.th: สำหรับหน่วยความสมบูรณ์พร้อมอะแดปเตอร์ ให้พอร์ต LAN สายเคเบิล 1 10 / 100M และรองรับหลายคนแบ่งปันเครื่องพิมพ์ อินเทอร์เฟซ USB 2.0 มาตรฐานมาตรฐานรองรับการพิมพ์ความเร็วสูงและเสถียร รองรับวิธีการจัดการต่างๆเช่น WEB และ PSAdmin พร้อมการกำหนดค่าที่เรียบง่ายการจัดการที่ง่ายและใช้งานง่าย TL-PS110U เป็นเซิร์ฟเวอร์การพิมพ์พอร์ต USB เดียว ได้รับการออกแบบมาเป็นพิเศษสำหรับ บริษัท ขนาดเล็กและขนาดกลางโรงเรียนและครอบครัว สามารถให้ผู้ใช้ในพื้นที่การพิมพ์ร่วมกันที่เรียบง่ายสะดวกและรวดเร็วในท้องถิ่น ผู้ซื้อควรรับผิดชอบราคาสินค้ารวมถึงค่าจัดส่งที่ควรเป็นภาระของสินค้า ผู้ซื้อควรรับผิดชอบราคาสินค้ารวมถึงค่าจัดส่งที่ควรเป็นภาระของสินค้า
ประเทศอินโดนีเซีย
Single Parallel Port Fast Ethernet Print ServerTL PS110P สามารถใช้งานร่วมกับเครื่องปริ้นท์เตอร์มากกว่า 230 รุ่นที่มีในท้องตลาด รองรับการทำงานแบบ หลายโปรโตคอลและ หลายระบบปฎิบัติการ งานในการติดตั้งในแทบทุกสภาพแวดล้อมโครงข่าย รองรับระบบ POST Power On Self Test และการแจ้งเตือนอีเมลล์ เพื่อช่วยแยกปัญหาในการปริ้นเร็วที่สุดเท่าที่เป็นไปได้ การติดตั้งและการจัดการที่เรียบง่าย และง่ายมากในยการการทำงาน มีความกระทัดรัดและการออกแบบให้มีความสามารถสูง สามารถตั้งวางได้ทุกที่ ผลิตภัณฑ์นี้ทำอะไรได้บ้าง ปริ้นท์เซิ
฿1,470
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน ลงวินโดว์ ลงโปรแกรม ออนไลน์: [ตัวแยกเน็ต]Switching Hub TP-LINK(TL-SF1005D)5 Port นัดรับได้แถวโรงพยาบาลนครพิงค์เชียงใหม่
฿210
3.0
(2)
จังหวัดเชียงราย
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน Happy Shop 1: TP-Link SF-1005D ฮับสวิตช์ 5 พอร์ต ขนาดเล็ก ประหยัดพื้นที่ น้ำหนักเบา ติดตั้งบนผนังได้ เหมาะกับการสร้างเครือข่ายเชื่อมต่อกันภายในบ้าน หรือที่ทำงาน สามารถส่งไฟล์ต่างๆ ระหว่างกันได้เร็วและเสถียรขึ้น ฮับสวิตช์ TP-Link SF-1005D มีฟังก์ชัน Auto MDI / MDIX ไม่ต้องต่อสาย LAN แบบสายตรงหรือสายครอส ใช้เทคโนโลยี Green Ethernet ช่วยประหยัดพลังงาน
฿160
จังหวัดอุบลราชธานี
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน tadavietnamg0.th: ❈ คุณสมบัติของผลิตภัณฑ์มีคุณสมบัติการแนะนำ ❈ TP-LINK TL-PS110U - Print Server เข้ากันได้กับเครื่องพิมพ์ปัจจุบันส่วนใหญ่ในตลาด อุปกรณ์นี้ช่วยคุณแก้ปัญหาในการเชื่อมต่อเครื่องพิมพ์ เพียงเชื่อมต่ออุปกรณ์เข้ากับเครื่องพิมพ์ผ่านพอร์ต USB และเข้ากับ LAN คุณสามารถเข้าถึงเครื่องพิมพ์ผ่านคอมพิวเตอร์เครื่องใดก็ได้ในระบบ LAN เดียวกัน ข้อมูลผลิตภัณฑ์: TP-LINK TL-PS110U - Print Server ☑️ การออกแบบตามหลักสรีรศาสตร์: สามารถทำงานร่วมกับอุปกรณ์อื่น ๆ ได้ด้วยพอร์ต USB 4 พอร์ตเช่นสแกนเนอร์แฟลชลำโพงและเว็บแคมที่มีแท่นเสียบ USB เชื่อมต่อเซิร์ฟเวอร์ อุปกรณ์เหล่านี้สามารถเข้าถึงได้ผ่านเครือข่ายแบบมีสายหรือไร้สายเมื่อเซิร์ฟเวอร์เชื่อมต่อกับเราเตอร์ ☑️ TL-PS310U เข้ากันได้ดี: TL-PS310U เข้ากันได้กับ MFP และอุปกรณ์ USB อื่น ๆ ส่วนใหญ่ในตลาด ทดสอบกับเครื่องพิมพ์มากกว่า 200 ประเภทผลิตภัณฑ์ TL-PS310U เป็นอุปกรณ์ที่มีความเข้ากันได้สูงสุด คุณจะพบว่าอุปกรณ์ TL-PS310U เป็นตัวเลือกที่ยอดเยี่ยมสำหรับความต้องการการพิมพ์ที่บ้านหรือที่ทำงาน ☑️ ติดตั้งง่าย: ติดตั้งง่ายด้วยโปรแกรมติดตั้งง่ายด้วยการคลิก ระบบปฏิบัติการส่วนใหญ่ในปัจจุบันเช่น Windows, Netware, Unix / Linux และ Mac อุปกรณ์นี้ยังรองรับโปรโตคอลหลายรายการ ได้แก่ TCP / IP, IPX / SPX, NetBEUI, Apple Talk, LPR, IPP / SMB, RAW TCP ทำให้ความกว้างของแอปเพิ่มขึ้น พารามิเตอร์ทางเทคนิค: ☑️ แบ่งออกเป็น 4 USB โดยเชื่อมต่อฮับ USB สามารถแบ่งออกเป็น 4 USB ได้ ☑️ ใช้ได้กับอุปกรณ์ USB ส่วนใหญ่ในตลาด ☑️ รองรับ Windows, Netware, Unix / Linux และ Mac รองรับ Windows, Netware, Unix / Linux และ Mac ☑️ โปรโตคอลรองรับโปรโตคอล TCP / IP, IPX / SPX, NetBEUI, Apple Talk, LPR, IPP / SMB, RAW TCP
฿1,744
ร้านค้าแนะนำ
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน HugHobby: [มือ2] แท่นวางอุปกรณ์ USB TP-Link UC100 USB Cradle ใช้งานได้ปกติ
฿12
ขายเเล้ว 1
จังหวัดสมุทรสงคราม
Network Component อื่นๆ TP-Link ทีพีลิ้ง
:
ร้าน ร้าน หลังป้ายอุปกรณ์คอม : รายละเอียดของสินค้า TP-LINK PRINT SERVER (ปริ้นเซิฟเวอร์) PARALLEL (TL-PS110P) -3 YEARS (BY SYNNEX,TP-LINK SERVICE CENTER)ปริ้นท์เซิร์ฟเวอร์ TP-LINK TL-PS110P ให้คอมพิวเตอร์ของคุณอยู่ภายนอกเครือข่ายในขณะที่มีการติดตั้งโครงข่ายการปริ้นท์ โดยที่ทั้งหมดนี้ต้องทำการเชื่อมต่อตัวอุปกรณ์ TL-PS110P กับเครื่องปริ้นท์ภาพทางพอร์ตแบบขนาน เชื่อมต่อปริ้นท์เซิร์ฟเวอร์กับวงแลนของคุณ และคุณจะสามารถใช้งานเครื่องปริ้นท์ได้จากคอมพิวเตอร์ทุกเครื่องที่อยู่ในวงแลนการเข้ากันได้อย่างดีเยี่
฿3,159
Network Component อื่นๆ
:
ร้าน Winner Accessory: - สามารถใช้งานร่วมกับเครื่องปริ้นท์เตอร์มากกว่า 320 รุ่นที่มีในท้องตลาด - รองรับการทำงานแบบ หลายโปรโตคอลและ หลายระบบปฎิบัติการ งานในการติดตั้งในแทบทุกสภาพแวดล้อมโครงข่าย - ส่วนประมวลผลที่มีประสิทธิภาพสูงและมี USB 2.0 ให้กระบวนการสั่งงานเป็นไปได้รวดเร็วกว่า - การติดตั้งและการจัดการที่เรียบง่าย และง่ายมากในการทำงาน - มีความกระทัดรัดและการออกแบบให้มีความสามารถสูง สามารถตั้งวางได้แทบทุกที่
฿1,522
5.0
(1)
จังหวัดเชียงใหม่
Switches-Hubs TP-Link ทีพีลิ้ง
:
HARDWARE FEATURESStandards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1xInterface48 10/100/1000Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)4 Gigabit SFP SlotsNetwork Media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)1000BASE-X: MMF, SMFFan Quantity3Power Supply100~240VAC, 50/60HzPower Consumptio
Switches-Hubs TP-Link ทีพีลิ้ง
:
HARDWARE FEATURESStandards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1x, IEEE 802.1p, IEEE 802.3af, IEEE 802.3atInterface24 10/100Mbps RJ45 Ports(Auto Negotiation/Auto MDI/MDIX)2 10/100/1000Mbps RJ45 Ports(Auto Negotiation/Auto MDI/MDIX)2 Combo Gigabit Uplink RJ45/SFP PortsNetwork Media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)100BASE-TX/1000Base-T: UTP category 5, 5e or above cable(maximum 100m)1000BASE-X: MMF, SMFFan Quantity2Physical Security LockYesPoE Budget250 WDimensions ( W x D x H )17.3*7.1*1.7 in.(440*180*44 mm)MountingRack MountableMax Power Consumption18.8 W (220 V / 50 Hz with no PD connected)286.7 W (220 V / 50 Hz with 250 W PD connected)Max Heat Dissipation64.1 BTU/h (with no PD connected)977.6 BTU/h (220 V / 50 Hz with 250 W PD connected)PERFORMANCESwitching Capacity12.8 GbpsPacket Forwarding Rate9.5 MppsMAC Address Table8KJumbo Frame9216 BytesSOFTWARE FEATURESQuality of Service• 802.1p CoS/ DSCP priority• 8 priority queues• Priority Schedule Mode- SP (Strict Priority)- WRR (Weighted Round Robin)• Queue Weight Config• Bandwidth Control- Port/Flow based Rating Limit• Smoother Performance• Actions for flows- Mirror(to supported interface)- Redirect(to supported interface)- Rate Limit- QoS Remark• Storm Control- Multiple Control Modes(kbps/ratio/pps)- Broadcast/Multicast/Unknown-Unicast ControlL2 Features• Link Aggregation- Static link aggregation- Up to 8 aggregation groups and up to 8 ports per group- 802.3ad LACP• Spanning Tree Protocol- 802.1D STP- 802.1w RSTP- 802.1s MSTP- STP Security: Loop back detection, TC Protect, BPDU Filter/Protect, Root Protect• Loopback Detection- Port based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- One-to-One- Many-to-One- Tx/Rx/Both- CPU MirroringL2 Multicast• Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profileIPv6 Support• IPv6 Dual IPv4/IPv6• Multicast Listener Discovery(MLD) Snooping• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet(v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTPVLAN• VLAN Group- Max 4K VLAN Groups• 802.1Q Tagged VLAN• MAC VLAN: 12 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• Private VLAN• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLANAccess Control List• Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL-Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLANSecurity• IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication and accountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2IPv6• IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTPL3 Features• 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP- 128 static entries• 316 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay- DHCP interface relay- DHCP VLAN relay• DHCP L2 RelayManagement• Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System LogMIBs• MIB II (RFC1213)• Interface MIB (RFC2233)• Ethernet Interface MIB (RFC1643)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• RMON MIB (RFC2819)• RMON2 MIB (RFC2021)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBsWarrantyLimited Lifetime
Switches-Hubs TP-Link ทีพีลิ้ง
:
HARDWARE FEATURESInterface• 16× PoE+ 10/100 Mbps RJ45 Ports• 2× 10/100/1000 Mbps RJ45 Ports• 1× Combo Gigabit SFP SlotNetwork Media• 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)• EIA/TIA-568 100Ω STP (maximum 100m)• 100BASE-TX: UTP category 5, 5e cable (maximum 100m)• EIA/TIA-568 100Ω STP (maximum 100m)• 1000BASE-T: UTP category 5, 5e, 6 or above cable (maximum 100m)• EIA/TIA-568 100Ω STP (maximum 100m)• 1000BASE-X MMF, SMFFan Quantity2 FansPhysical Security LockYesPower Supply100–240V AC, 50/60 HzPoE+ Ports(RJ45)• Standard: 802.3at/802.3af compliant• PoE Ports: Ports 1–16• PoE Power Budget: 150 WDimensions ( W x D x H )17.3 × 7.1 × 1.7 in(440 × 180 × 44 mm)Max Power Consumption• 12.7 W (no power device connected)• 172.8 W (with 150W power devices connected)Max Heat Dissipation• 43.3 BTU/h (no power device connected)• 589.3 BTU/h (with 150W power devices connected)PERFORMANCESwitching Capacity7.2 GbpsPacket Forwarding Rate5.36 MppsMAC Address Table8KJumbo Frame10 KBSOFTWARE FEATURESAdvanced Features• Compatible With IEEE 802.3at/af Compliant PDs• Extend Mode (Up to 250m PoE power supply and data transmission)• Priority Mode• Isolation Mode• Mac Address Auto-Learning And Auto-Aging• IEEE802.3x Flow ControlTransmission MethodStore-And-ForwardWarrantyLimited Lifetime
ตัวกรองสินค้า
ยี่ห้อ
TP-Link ทีพีลิ้ง
(12)
หมวดหมู่
Network Component อื่นๆ
(17)
ไม่ระบุ
(3)